Client portal

  • [ Critical Security Release : WordPress 0day XSS Vulnerability ]

    May 1, 2015 by William -
  • WordPress 4.2.1 is now available. This is a critical security release for all previous versions and we strongly encourage you to update your sites immediately. 

    Refer : https://wordpress.org/news/2015/04/wordpress-4-2-1/

Powered by